4.1

Configure and verify GRE

GRE tunnels are not used for confidentiality of data as they send unencrypted data. More often than not they are used to simplify networks or connnectivity to networks.

When the output of the show nhrp detail commands shows the registered flag listed it means that the mapping was created dynamically and was learned through a registration request to the Next-hop Server (NHS)

The default bandwidth on a tunnel interface is 9Kbps

By default, EIGRP uses 50% of a tunnel interface for its operations?

The tunnel mode gre multipoint command must be executed on the tunnel interface. An mGRE configuration is one in which the tunnel is allowed to have multiple destinations. The distinguishing feature between an mGRE interface and a point-to-point GRE interface is the tunnel destination. While it is specified on a point-to-point GRE interface, it is not on an mGRE interface. Instead the command tunnel mode gre multipoint is executed on the tunnel interface. This allows the interface to use the Next Hop Routing protocol (NHRP) to discover the IP addresses of the other tunnel endpoints.

The tunnel destination is not specified on the tunnel interface using mGRE. Instead the command tunnel mode gre multipoint is executed on the tunnel interface.

The tunnel mode gre multipoint command must be executed on the tunnel interface, not the physical interface.

The tunnel destination is neither specified on the tunnel interface nor on the physical interface when using mGRE.

R1:

!
int tunnel0
ip address 10.10.10.1 255.255.255.0
ip mtu 1400
tunnel source Ethernet0/2
tunnel destination 213.123.197.214
ip ospf 1 area 0
!

R2:

!
int tunnel0
ip address 10.10.10..168.254.2 255.255.255.0
ip mtu 1400
tunnel source Ethernet0/2
tunnel destination 204.109.63.2
ip ospf 1 area 0
!

If you need a new website or your website needs updating go to https://10kinds.tech.

10 Kinds Technology
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram